CVE-2022-41922
CVE-2022-41922 · yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.
CVSS 8.1 · Высокий · EPSS 1,2% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
yii
- Версии
- < 1.1.27: Затронуто
Нет опубликованного исправления
yiisoft/yii Packagist
- Версии
- 1.1.14
- 1.1.14-rc
- 1.1.15
- 1.1.16
- 1.1.17
- 1.1.18
- 1.1.19
- 1.1.20
- 1.1.21
- 1.1.22
- 1.1.23
- 1.1.24
- 1.1.25
- 1.1.26
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.1.27
Обновитесь до 1.1.27