p PatchFirst

CVE-2022-4254

CVE-2022-4254

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

sssd: libsss_certmap fails to sanitise certificate data used in LDAP filters

CVSS 8.8 · Высокий · EPSS 0,9% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • sssd

    Версии
    • Affects SSSD 1.15.3, Fixed in SSSD 2.3.1: Затронуто

    Нет опубликованного исправления

  • sssd Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.1-1

    Обновитесь до 2.3.1-1

  • sssd Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.1-1

    Обновитесь до 2.3.1-1

  • sssd Ubuntu:Pro:18.04:LTS

    Версии
    • 1.15.3-2ubuntu1
    • 1.15.3-3ubuntu1
    • 1.16.0-5ubuntu1
    • 1.16.0-5ubuntu2
    • 1.16.1-1ubuntu1
    • 1.16.1-1ubuntu1.1
    • 1.16.1-1ubuntu1.2
    • 1.16.1-1ubuntu1.3
    • 1.16.1-1ubuntu1.4
    • 1.16.1-1ubuntu1.5
    • 1.16.1-1ubuntu1.6
    • 1.16.1-1ubuntu1.7
    • 1.16.1-1ubuntu1.8
    • 1.16.1-1ubuntu1.8+esm1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • sssd Ubuntu:20.04:LTS

    Версии
    • 2.2.0-4ubuntu1
    • 2.2.2-1
    • 2.2.2-1ubuntu1
    • 2.2.3-1.1ubuntu1
    • 2.2.3-2
    • 2.2.3-3
    • 2.2.3-3ubuntu0.1
    • 2.2.3-3ubuntu0.2
    • 2.2.3-3ubuntu0.3
    • 2.2.3-3ubuntu0.4
    • 2.2.3-3ubuntu0.6
    • 2.2.3-3ubuntu0.7
    • 2.2.3-3ubuntu0.8
    • 2.2.3-3ubuntu0.9
    • 2.2.3-3ubuntu0.10
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.2.3-3ubuntu0.11

    Обновитесь до 2.2.3-3ubuntu0.11

Первоисточники

Проверьте свой сервер →