p PatchFirst

CVE-2022-43967

CVE-2022-43967

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

CVSS 6.1 · Средний · EPSS 0,7% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • concrete5/concrete5 Packagist

    Версии
    • 8.0
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.1.0
    • 8.2.0
    • 8.2.0RC2
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.3.2
    • 8.4.0
    • 8.4.0RC3
    • 8.4.0RC4
    • 8.4.1
    • 8.4.2
    • 8.4.3
    • 8.4.4
    • 8.4.5
    • 8.5.0
    • 8.5.0RC1
    • 8.5.0RC2
    • 8.5.1
    • 8.5.2
    • 8.5.3
    • 8.5.4
    • 8.5.5
    • 8.5.6
    • 8.5.6RC1
    • 8.5.7
    • 8.5.8
    • 8.5.9
    Затронутые диапазоны версий
    • ECOSYSTEM: < 8.5.10

    Обновитесь до 8.5.10

  • concrete5/concrete5 Packagist

    Версии
    • 9.0.0
    • 9.0.1
    • 9.0.2
    • 9.1.0
    • 9.1.1
    • 9.1.2
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 9.0.0, < 9.1.3

    Обновитесь до 9.1.3

Первоисточники

Проверьте свой сервер →