CVE-2023-0507
CVE-2023-0507
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Grafana is an open-source platform for monitoring and observability. Starting with the 8.1 branch, Grafana had a stored XSS vulnerability affecting the core plugin GeoMap. The stored XSS vulnerability was possible due to map attributions weren't properly sanitized and allowed arbitrary JavaScript to be executed in the context of the currently authorized user of the Grafana instance. An attacker needs to have the Editor role in order to change a panel to include a map attribution containing JavaScript. This means that vertical privilege escalation is possible, where a user with Editor role can change to a known password for a user having Admin role if the user with Admin role executes malicious JavaScript viewing a dashboard. Users may upgrade to version 8.5.21, 9.2.13 and 9.3.8 to receive a fix.
CVSS 7.3 · Высокий · EPSS 15,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: system · applications
Затронутые продукты и версии
grafana
- Версии
- ≥ 8.1.0, < 8.5.21: Затронуто (semver)
- ≥ 9.0.0, < 9.2.13: Затронуто (semver)
- ≥ 9.3.0, < 9.3.8: Затронуто (semver)
Обновитесь до 8.5.21; Обновитесь до 9.2.13; Обновитесь до 9.3.8
grafana Ubuntu:16.04:LTS
- Версии
- 2.6.0+dfsg-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления