p PatchFirst

CVE-2023-25363

CVE-2023-25363

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A use-after-free vulnerability in WebCore::RenderLayer::updateDescendantDependentFlags in WebKitGTK before 2.36.8 allows attackers to execute code remotely.

CVSS 8.8 · Высокий · EPSS 1,0% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • webkit2gtk Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • webkit2gtk Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • webkit2gtk Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • wpewebkit Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • wpewebkit Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • wpewebkit Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.38.0-1

    Обновитесь до 2.38.0-1

  • webkitgtk Ubuntu:16.04:LTS

    Версии
    • 2.4.9-2ubuntu2
    • 2.4.10-0ubuntu1
    • 2.4.11-0ubuntu0.1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • webkitgtk Ubuntu:18.04:LTS

    Версии
    • 2.4.11-3
    • 2.4.11-3ubuntu2
    • 2.4.11-3ubuntu3
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →