p PatchFirst

CVE-2023-27372

CVE-2023-27372

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

CVSS 9.8 · Критический · EPSS 99,7% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • spip Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Обновитесь до 4.1.8+dfsg-1

  • spip Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.1.8+dfsg-1

    Обновитесь до 4.1.8+dfsg-1

  • spip Ubuntu:Pro:16.04:LTS

    Версии
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    • 3.0.21-1ubuntu1+esm1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • spip Ubuntu:Pro:18.04:LTS

    Версии
    • 3.1.4-3
    • 3.1.4-4~deb9u3build0.18.04.1
    • 3.1.4-4~deb9u5build0.18.04.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 3.1.4-4~deb9u5ubuntu0.1~esm2

    Обновитесь до 3.1.4-4~deb9u5ubuntu0.1~esm2

  • spip Ubuntu:Pro:20.04:LTS

    Версии
    • 3.2.4-1
    • 3.2.5-1
    • 3.2.7-1
    • 3.2.7-1ubuntu0.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 3.2.7-1ubuntu0.1+esm2

    Обновитесь до 3.2.7-1ubuntu0.1+esm2

  • spip Ubuntu:22.04:LTS

    Версии
    • 3.2.11-3
    • 3.2.12-1
    • 4.0.2-1
    • 4.0.4-1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →