p PatchFirst

CVE-2023-3300

CVE-2023-3300 · Nomad Search API Leaks Information About CSI Plugins

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

HashiCorp Nomad and Nomad Enterprise 0.11.0 up to 1.5.6 and 1.4.1 HTTP search API can reveal names of available CSI plugins to unauthenticated users or users without the plugin:read policy. Fixed in 1.6.0, 1.5.7, and 1.4.1.

CVSS 5.3 · Средний · EPSS 0,6%

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • nomad

    Версии
    • ≥ 0.11.0, ≤ 1.4.1: Затронуто (semver)
    • ≥ 0.11.0, ≤ 1.5.6: Затронуто (semver)

    Нет опубликованного исправления

  • nomad enterprise

    Версии
    • ≥ 0.11.0, ≤ 1.4.1: Затронуто (semver)
    • ≥ 0.11.0, ≤ 1.5.6: Затронуто (semver)

    Нет опубликованного исправления

  • nomad Ubuntu:18.04:LTS

    Версии
    • 0.4.0+dfsg-1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • nomad Ubuntu:20.04:LTS

    Версии
    • 0.8.7+dfsg1-1ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →