p PatchFirst

CVE-2023-37280

CVE-2023-37280 · Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.

CVSS 5.0 · Средний · EPSS 0,6% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • admin-ui-classic-bundle

    Версии
    • < 1.0.3: Затронуто

    Нет опубликованного исправления

  • pimcore/admin-ui-classic-bundle Packagist

    Версии
    • v1.0.0
    • v1.0.0-BETA1
    • v1.0.0-RC1
    • v1.0.0-RC2
    • v1.0.1
    • v1.0.2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.0.3

    Обновитесь до 1.0.3

Первоисточники

Проверьте свой сервер →