p PatchFirst

CVE-2023-39456

CVE-2023-39456 · Apache Traffic Server: Malformed http/2 frames can cause an abort

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

CVSS 7.5 · Высокий · EPSS 58,3% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache traffic server

    Версии
    • ≥ 9.0.0, ≤ 9.2.2: Затронуто (semver)

    Нет опубликованного исправления

  • trafficserver Debian:12

    Версии
    • 9.2.0+ds-2
    • 9.2.0+ds-2+deb12u1
    • 9.2.1+ds-1
    • 9.2.2+ds-1
    • 9.2.3+ds-1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 9.2.3+ds-1+deb12u1

    Обновитесь до 9.2.3+ds-1+deb12u1

  • trafficserver Ubuntu:Pro:22.04:LTS

    Версии
    • 8.1.1+ds-1.1
    • 9.1.1+ds-2build1
    • 9.1.1+ds-2ubuntu0.1~esm1
    • 9.1.1+ds-2ubuntu0.1
    • 9.1.1+ds-2ubuntu0.1+esm1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →