p PatchFirst

CVE-2023-41336

CVE-2023-41336 · Prevent injection of invalid entity ids for "autocomplete" fields in symfony ux-autocomplete

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

ux-autocomplete is a JavaScript Autocomplete functionality for Symfony. Under certain circumstances, an attacker could successfully submit an entity id for an `EntityType` that is *not* part of the valid choices. The problem has been fixed in `symfony/ux-autocomplete` version 2.11.2.

CVSS 6.5 · Средний · EPSS 0,6% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • ux-autocomplete

    Версии
    • < 2.11.2: Затронуто

    Нет опубликованного исправления

  • symfony/ux-autocomplete Packagist

    Версии
    • v2.10.0
    • v2.11.0
    • v2.11.1
    • v2.2.0
    • v2.3.0
    • v2.4.0
    • v2.5.0
    • v2.6.0
    • v2.6.1
    • v2.7.0
    • v2.7.1
    • v2.8.0
    • v2.8.1
    • v2.9.0
    • v2.9.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.11.2

    Обновитесь до 2.11.2

Первоисточники

Проверьте свой сервер →