CVE-2023-47110
CVE-2023-47110 · Any value can be changed in the configuration table by an employee having access to block reassurance module
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4.
CVSS 9.1 · Критический · EPSS 0,4% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
blockreassurance
- Версии
- <= 5.1.3: Затронуто
Нет опубликованного исправления
prestashop/blockreassurance Packagist
- Версии
- v1.0.1
- v1.0.5
- v1.0.6
- v2.0.0
- v2.0.1
- v2.0.2
- v2.0.3
- v3.0.0
- v3.0.1
- v4.1.0
- v4.1.1
- v5.0.0
- v5.1.0
- v5.1.1
- v5.1.2
- v5.1.3
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.1.4
Обновитесь до 5.1.4