CVE-2024-24807
CVE-2024-24807 · Sulu is vulnerable to HTML Injection via Autocomplete Suggestion
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Sulu is a highly extensible open-source PHP content management system based on the Symfony framework. There is an issue when inputting HTML into the Tag name. The HTML is executed when the tag name is listed in the auto complete form. Only admin users can create tags so they are the only ones affected. The problem is patched with version(s) 2.4.16 and 2.5.12.
CVSS 2.7 · Низкий · EPSS 0,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
sulu
- Версии
- >= 2.0.0, < 2.4.16: Затронуто
- >= 2.5.0, < 2.5.12: Затронуто
Нет опубликованного исправления
sulu/sulu Packagist
- Версии
- 2.0.0
- 2.0.1
- 2.0.10
- 2.0.11
- 2.0.12
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- 2.0.8
- 2.0.9
- 2.1.0
- 2.1.0-RC1
- 2.1.0-RC2
- 2.1.1
- 2.1.10
- 2.1.11
- 2.1.12
- 2.1.13
- 2.1.14
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.7
- 2.1.8
- 2.1.9
- 2.2.0
- 2.2.0-RC1
- 2.2.1
- 2.2.10
- 2.2.11
- 2.2.12
- 2.2.13
- 2.2.14
- 2.2.15
- 2.2.16
- 2.2.17
- 2.2.18
- 2.2.19
- 2.2.2
- 2.2.3
- 2.2.4
- 2.2.5
- 2.2.6
- 2.2.7
- 2.2.8
- 2.2.9
- 2.3.0
- 2.3.0-RC1
- 2.3.0-RC2
- 2.3.1
- 2.3.10
- 2.3.11
- 2.3.12
- 2.3.13
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.3.9
- 2.4.0
- 2.4.0-RC1
- 2.4.1
- 2.4.10
- 2.4.11
- 2.4.12
- 2.4.13
- 2.4.14
- 2.4.15
- 2.4.2
- 2.4.3
- 2.4.4
- 2.4.5
- 2.4.6
- 2.4.7
- 2.4.8
- 2.4.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.0.0, < 2.4.16
Обновитесь до 2.4.16
sulu/sulu Packagist
- Версии
- 2.5.0
- 2.5.1
- 2.5.10
- 2.5.11
- 2.5.2
- 2.5.3
- 2.5.4
- 2.5.5
- 2.5.6
- 2.5.7
- 2.5.8
- 2.5.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.5.0, < 2.5.12
Обновитесь до 2.5.12