CVE-2024-27300
CVE-2024-27300 · phpMyFAQ Stored XSS at user email
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. The `email` field in phpMyFAQ's user control panel page is vulnerable to stored XSS attacks due to the inadequacy of PHP's `FILTER_VALIDATE_EMAIL` function, which only validates the email format, not its content. This vulnerability enables an attacker to execute arbitrary client-side JavaScript within the context of another user's phpMyFAQ session. This vulnerability is fixed in 3.2.6.
CVSS 5.5 · Средний · EPSS 0,7% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
phpmyfaq
- Версии
- 3.2.5: Затронуто
Нет опубликованного исправления
phpmyfaq/phpmyfaq Packagist
- Версии
- 3.2.5
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Обновитесь до 3.2.6