CVE-2024-28106
CVE-2024-28106 · phpMyFAQ Stored XSS at FAQ News Content
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. By manipulating the news parameter in a POST request, an attacker can inject malicious JavaScript code. Upon browsing to the compromised news page, the XSS payload triggers. This vulnerability is fixed in 3.2.6.
CVSS 4.3 · Средний · EPSS 0,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
phpmyfaq
- Версии
- 3.2.5: Затронуто
Нет опубликованного исправления
phpmyfaq/phpmyfaq Packagist
- Версии
- 3.2.5
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Обновитесь до 3.2.6