CVE-2024-28746
CVE-2024-28746 · Apache Airflow: Ignored Airflow Permissions
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access. Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
CVSS 8.1 · Высокий · EPSS 1,3% · Есть исправление
- Опубликовано
- Обновлено
Стек: python
Затронутые продукты и версии
apache airflow
- Версии
- ≥ 2.8.0, < 2.8.3: Затронуто (semver)
Обновитесь до 2.8.3
apache-airflow PyPI
- Версии
- 2.8.0
- 2.8.1
- 2.8.1rc1
- 2.8.2
- 2.8.2rc1
- 2.8.2rc2
- 2.8.2rc3
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.8.0, < 2.8.3rc1
Обновитесь до 2.8.3rc1