CVE-2024-37294
CVE-2024-37294 · Aimeos denial of service vulnerability in SaaS and marketplace setups
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Aimeos is an Open Source e-commerce framework for online shops. All SaaS and marketplace setups using Aimeos version from 2022/2023/2024 are affected by a potential denial of service attack. Users should upgrade to versions 2022.10.17, 2023.10.17, or 2024.04 of the aimeos/aimeos-core package to receive a patch.
CVSS 5.5 · Средний · EPSS 0,4% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
aimeos-core
- Версии
- >= 2024.04.1, < 2024.04.7: Затронуто
- >= 2023.04.1, < 2023.10.17: Затронуто
- >= 2022.04.1, < 2022.10.17: Затронуто
Нет опубликованного исправления
aimeos/aimeos-core Packagist
- Версии
- 2024.04.1
- 2024.04.2
- 2024.04.3
- 2024.04.4
- 2024.04.5
- 2024.04.6
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2024.04.1, < 2024.04.7
Обновитесь до 2024.04.7
aimeos/aimeos-core Packagist
- Версии
- 2023.04.1
- 2023.04.2
- 2023.04.3
- 2023.04.4
- 2023.04.5
- 2023.04.6
- 2023.07.1
- 2023.07.2
- 2023.07.3
- 2023.10.1
- 2023.10.10
- 2023.10.11
- 2023.10.12
- 2023.10.13
- 2023.10.14
- 2023.10.15
- 2023.10.16
- 2023.10.2
- 2023.10.3
- 2023.10.4
- 2023.10.5
- 2023.10.6
- 2023.10.7
- 2023.10.8
- 2023.10.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2023.04.1, < 2023.10.17
Обновитесь до 2023.10.17
aimeos/aimeos-core Packagist
- Версии
- 2022.04.1
- 2022.04.10
- 2022.04.2
- 2022.04.3
- 2022.04.4
- 2022.04.5
- 2022.04.6
- 2022.04.7
- 2022.04.8
- 2022.04.9
- 2022.07.1
- 2022.07.2
- 2022.07.3
- 2022.07.4
- 2022.07.5
- 2022.07.6
- 2022.07.7
- 2022.07.8
- 2022.10.1
- 2022.10.10
- 2022.10.11
- 2022.10.12
- 2022.10.13
- 2022.10.14
- 2022.10.15
- 2022.10.16
- 2022.10.2
- 2022.10.3
- 2022.10.4
- 2022.10.5
- 2022.10.6
- 2022.10.7
- 2022.10.8
- 2022.10.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2022.04.1, < 2022.10.17
Обновитесь до 2022.10.17