CVE-2024-38479
CVE-2024-38479 · Apache Traffic Server: Cache key plugin is vulnerable to cache poisoning attack
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.
CVSS 7.5 · Высокий · EPSS 0,8% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache traffic server
- Версии
- ≥ 8.0.0, ≤ 8.1.11: Затронуто (semver)
- ≥ 9.0.0, ≤ 9.2.5: Затронуто (semver)
Нет опубликованного исправления
trafficserver Debian:12
- Версии
- 9.2.0+ds-2
- 9.2.0+ds-2+deb12u1
- 9.2.1+ds-1
- 9.2.2+ds-1
- 9.2.3+ds-1
- 9.2.3+ds-1+deb12u1
- 9.2.4+ds-0+deb12u1
- 9.2.4+ds-1
- 9.2.4+ds-2
- 9.2.5+ds-0+deb12u1
- Затронутые диапазоны версий
- ECOSYSTEM: < 9.2.5+ds-0+deb12u2
Обновитесь до 9.2.5+ds-0+deb12u2
trafficserver Ubuntu:Pro:20.04:LTS
- Версии
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:Pro:22.04:LTS
- Версии
- 8.1.1+ds-1.1
- 9.1.1+ds-2build1
- 9.1.1+ds-2ubuntu0.1~esm1
- 9.1.1+ds-2ubuntu0.1
- 9.1.1+ds-2ubuntu0.1+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:24.04:LTS
- Версии
- 9.2.1+ds-1build1
- 9.2.2+ds-1
- 9.2.3+ds-1
- 9.2.3+ds-1+deb12u1
- 9.2.3+ds-1+deb12u1build1
- 9.2.3+ds-1+deb12u1build3
- 9.2.3+ds-1+deb12u1build4
- 9.2.3+ds-1+deb12u1ubuntu0.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:25.10
- Версии
- 9.2.5+ds-1ubuntu1
- 9.2.5+ds-1ubuntu2
- 9.2.5+ds-1ubuntu2.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления