CVE-2024-43358
CVE-2024-43358 · XSS vulnerability in filter view
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
ZoneMinder is a free, open source closed-circuit television software application. ZoneMinder has a cross-site scripting vulnerability in the filter view via the filter[Id]. This vulnerability is fixed in 1.36.34 and 1.37.61.
CVSS 6.1 · Средний · EPSS 0,4% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
zoneminder
- Версии
- < 1.36.34: Затронуто
- >= 1.37.0, < 1.37.61: Затронуто
Нет опубликованного исправления
zoneminder Debian:12
- Версии
- 1.36.33+dfsg1-1
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.36.35+dfsg1-1
Обновитесь до 1.36.35+dfsg1-1
zoneminder Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.36.35+dfsg1-1
Обновитесь до 1.36.35+dfsg1-1
zoneminder Ubuntu:Pro:16.04:LTS
- Версии
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:Pro:20.04:LTS
- Версии
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- 1.32.3-2ubuntu2+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:Pro:22.04:LTS
- Версии
- 1.36.7+dfsg1-1
- 1.36.10+dfsg1-1
- 1.36.11+dfsg1-1
- 1.36.12+dfsg1-1
- 1.36.12+dfsg1-1ubuntu0.1~esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:24.04:LTS
- Версии
- 1.36.33+dfsg1-1build1
- 1.36.33+dfsg1-1build2
- 1.36.33+dfsg1-1build3
- 1.36.33+dfsg1-1build4
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:25.10
- Версии
- 1.36.35+dfsg1-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:26.10
- Версии
- 1.36.37+dfsg1-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
zoneminder Ubuntu:26.04:LTS
- Версии
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
Первоисточники
- https://github.com/ZoneMinder/zoneminder/security/advisories/GHSA-6rrw-66rf-6g5f
- https://github.com/ZoneMinder/zoneminder/commit/062cf568a33fb6a8604ec327b1de8bb2e0d1ff77
- https://github.com/ZoneMinder/zoneminder/commit/4602cd0470a3b90b18bcc44b3c86d963872d1ba0
- https://nvd.nist.gov/vuln/detail/CVE-2024-43358