p PatchFirst

CVE-2024-45605

CVE-2024-45605 · Improper authorization on deletion of user issue alert notifications in sentry

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.

CVSS 6.5 · Средний · EPSS 0,4% · Есть исправление

Опубликовано
Обновлено

Стек: python

Затронутые продукты и версии

  • sentry

    Версии
    • >=23.9.0, < 24.9.0: Затронуто

    Нет опубликованного исправления

  • sentry PyPI

    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 23.9.0, < 24.9.0

    Обновитесь до 24.9.0

Первоисточники

Проверьте свой сервер →