CVE-2024-48514
CVE-2024-48514
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
php-heic-to-jpg <= 1.0.5 is vulnerable to code injection (fixed in 1.0.6). An attacker who can upload heic images is able to execute code on the remote server via the file name. As a result, the CIA is no longer guaranteed. This affects php-heic-to-jpg 1.0.5 and below.
CVSS 9.8 · Критический · EPSS 1,0% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
maestroerror/php-heic-to-jpg Packagist
- Версии
- v0.1
- v0.2
- v0.3
- v0.3.1
- v0.3.2
- v0.4.0
- v1.0
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.0.5
Обновитесь до 1.0.5