p PatchFirst

CVE-2025-27412

CVE-2025-27412 · REDAXO allows Authenticated Reflected Cross Site Scripting - packages installation

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

REDAXO is a PHP-based CMS. In Redaxo from 5.0.0 through 5.18.2, the rex-api-result parameter is vulnerable to Reflected cross-site scripting (XSS) on the page of AddOns. This vulnerability is fixed in 5.18.3.

CVSS 6.1 · Средний · EPSS 0,3% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • redaxo

    Версии
    • >= 5.0.0, < 5.18.3: Затронуто

    Нет опубликованного исправления

  • redaxo/source Packagist

    Версии
    • 5.10.0
    • 5.10.0-beta1
    • 5.10.0-beta2
    • 5.10.1
    • 5.11.0
    • 5.11.0-beta1
    • 5.11.1
    • 5.11.2
    • 5.12.0
    • 5.12.0-beta1
    • 5.12.0-beta2
    • 5.12.0-beta3
    • 5.12.1
    • 5.13.0
    • 5.13.0-beta1
    • 5.13.0-beta2
    • 5.13.1
    • 5.13.2
    • 5.13.3
    • 5.14.0
    • 5.14.0-beta1
    • 5.14.0-beta2
    • 5.14.1
    • 5.14.2
    • 5.14.3
    • 5.15.0
    • 5.15.0-beta1
    • 5.15.1
    • 5.16.0
    • 5.16.0-beta1
    • 5.16.1
    • 5.17.0
    • 5.17.1
    • 5.18.0
    • 5.18.1
    • 5.18.2
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 5.0.0, < 5.18.3

    Обновитесь до 5.18.3

Первоисточники

Проверьте свой сервер →