p PatchFirst

CVE-2025-30081

CVE-2025-30081 · Clickstorm SEO Allows Cross-Site Scripting (XSS)

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A cross-site scripting (XSS) vulnerability has been discovered in the Clickstorm SEO extension. This vulnerabily is exploitable by a logged in backend user utilizing the TYPO3 backend user interface. This user can create output in the HTML context by exploiting improperly encoded user input. Updates 6.7.0, 7.4.0, 8.3.0 and 9.2.0 are available for download.

CVSS 6.3 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • clickstorm/cs-seo Packagist

    Версии
    • 9.0.0
    • 9.0.1
    • 9.1.0
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 9.0.0, < 9.2.0

    Обновитесь до 9.2.0

  • clickstorm/cs-seo Packagist

    Версии
    • 8.0.0
    • 8.0.1
    • 8.1.0
    • 8.1.1
    • 8.1.2
    • 8.2.0
    • 8.2.1
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 8.0.0, < 8.3.0

    Обновитесь до 8.3.0

  • clickstorm/cs-seo Packagist

    Версии
    • 7.0.0
    • 7.0.1
    • 7.1.0
    • 7.2.0
    • 7.2.1
    • 7.3.0
    • 7.3.1
    • 7.3.2
    • 7.3.3
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 7.0.0, < 7.4.0

    Обновитесь до 7.4.0

  • clickstorm/cs-seo Packagist

    Версии
    • 6.0.0
    • 6.1.0
    • 6.1.1
    • 6.2.0
    • 6.2.1
    • 6.3.0
    • 6.3.1
    • 6.3.2
    • 6.4.0
    • 6.4.1
    • 6.5.0
    • 6.6.0
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 6.0.0, < 6.7.0

    Обновитесь до 6.7.0

Первоисточники

Проверьте свой сервер →