p PatchFirst

CVE-2025-31128

CVE-2025-31128 · gifplayer XSS vulnerability

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

gifplayer is a customizable jquery plugin to play and stop animated gifs. gifplayer contains a cross-site scripting (XSS) vulnerability. This vulnerability is fixed in 0.3.7.

CVSS 6.9 · Средний · EPSS 0,5% · Есть исправление

Опубликовано
Обновлено

Стек: php · node

Затронутые продукты и версии

  • gifplayer

    Версии
    • < 0.3.7: Затронуто

    Нет опубликованного исправления

  • gifplayer npm

    Затронутые диапазоны версий
    • SEMVER: < 0.3.7

    Обновитесь до 0.3.7

  • drupal/gifplayer Packagist:https://packages.drupal.org/8

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.5.0
    • ECOSYSTEM: ≥ 2.0.1, < 2.0.4

    Обновитесь до 1.5.0; Обновитесь до 2.0.4

Первоисточники

Проверьте свой сервер →