p PatchFirst

CVE-2025-46550

CVE-2025-46550 · Yeswiki Vulnerable to Unauthenticated Reflected Cross-site Scripting

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

YesWiki is a wiki system written in PHP. Prior to version 4.5.4, the `/?BazaR` endpoint and `idformulaire` parameter are vulnerable to cross-site scripting. An attacker can use a reflected cross-site scripting attack to steal cookies from an authenticated user by having them click on a malicious link. Stolen cookies allow the attacker to take over the user’s session. This vulnerability may also allow attackers to deface the website or embed malicious content. This issue has been patched in version 4.5.4.

CVSS 4.3 · Средний · EPSS 0,5% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • yeswiki

    Версии
    • < 4.5.4: Затронуто

    Нет опубликованного исправления

  • yeswiki/yeswiki Packagist

    Версии
    • 4.2.3
    • v4.1.0
    • v4.1.1
    • v4.1.2
    • v4.1.3
    • v4.1.4
    • v4.1.5
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.4
    • v4.3
    • v4.3.1
    • v4.4.0
    • v4.4.1
    • v4.4.2
    • v4.4.3
    • v4.4.4
    • v4.4.5
    • v4.5.0
    • v4.5.1
    • v4.5.2
    • v4.5.3
    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.5.4

    Обновитесь до 4.5.4

Первоисточники

Проверьте свой сервер →