p PatchFirst

CVE-2025-47936

CVE-2025-47936 · TYPO3 Vulnerable to Server Side Request Forgery via Webhooks

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

TYPO3 is an open source, PHP based web content management system. In versions on the 12.x branch prior to 12.4.31 LTS and the 13.x branch prior to 13.4.2 LTS, Webhooks are inherently vulnerable to Cross-Site Request Forgery (CSRF), which can be exploited by adversaries to target internal resources (e.g., localhost or other services on the local network). While this is not a vulnerability in TYPO3 itself, it may enable attackers to blindly access systems that would otherwise be inaccessible. An administrator-level backend user account is required to exploit this vulnerability. Users should update to TYPO3 version 12.4.31 LTS or 13.4.12 LTS to fix the problem.

CVSS 3.3 · Низкий · EPSS 0,3% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • typo3

    Версии
    • >= 12.0.0, < 12.4.31: Затронуто
    • >= 13.0.0, < 13.4.12: Затронуто

    Нет опубликованного исправления

  • typo3/cms-webhooks Packagist

    Версии
    • v12.3.0
    • v12.4.0
    • v12.4.1
    • v12.4.10
    • v12.4.11
    • v12.4.12
    • v12.4.13
    • v12.4.14
    • v12.4.15
    • v12.4.16
    • v12.4.17
    • v12.4.18
    • v12.4.19
    • v12.4.2
    • v12.4.20
    • v12.4.21
    • v12.4.22
    • v12.4.23
    • v12.4.24
    • v12.4.25
    • v12.4.26
    • v12.4.27
    • v12.4.28
    • v12.4.29
    • v12.4.3
    • v12.4.30
    • v12.4.4
    • v12.4.5
    • v12.4.6
    • v12.4.7
    • v12.4.8
    • v12.4.9
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 12.0.0, < 12.4.31

    Обновитесь до 12.4.31

  • typo3/cms-webhooks Packagist

    Версии
    • v13.0.0
    • v13.0.1
    • v13.1.0
    • v13.1.1
    • v13.2.1
    • v13.3.0
    • v13.3.1
    • v13.4.0
    • v13.4.1
    • v13.4.10
    • v13.4.11
    • v13.4.2
    • v13.4.3
    • v13.4.4
    • v13.4.5
    • v13.4.6
    • v13.4.7
    • v13.4.8
    • v13.4.9
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 13.0.0, < 13.4.12

    Обновитесь до 13.4.12

Первоисточники

Проверьте свой сервер →