p PatchFirst

CVE-2025-48076

CVE-2025-48076 · Galette is vulnerable to Cross-site Scripting

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Galette is a membership management web application for non profit organizations. Versions 1.1.5.2 and below allow a user to edit a group name and insert an XSS payload. This issue is fixed in version 1.2.0.

CVSS 5.3 · Средний · EPSS 0,2%

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • galette

    Версии
    • < 1.2.0: Затронуто

    Нет опубликованного исправления

  • galette Ubuntu:16.04:LTS

    Версии
    • 0.8+dfsg-1
    • 0.8+dfsg-1ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →