p PatchFirst

CVE-2025-48997

CVE-2025-48997 · Multer vulnerable to Denial of Service via unhandled exception

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.1 allows an attacker to trigger a Denial of Service (DoS) by sending an upload file request with an empty string field name. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to `2.0.1` to receive a patch. No known workarounds are available.

CVSS 8.7 · Высокий · EPSS 0,4% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • multer

    Версии
    • >= 1.4.4-lts.1, < 2.0.1: Затронуто

    Нет опубликованного исправления

  • multer npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.1

    Обновитесь до 2.0.1

Первоисточники

Проверьте свой сервер →