CVE-2025-4922
CVE-2025-4922 · Nomad Vulnerable To Incorrect ACL Policy Lookup Attached To A Job
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Nomad Community and Nomad Enterprise (“Nomad”) prefix-based ACL policy lookup can lead to incorrect rule application and shadowing. This vulnerability, identified as CVE-2025-4922, is fixed in Nomad Community Edition 1.10.2 and Nomad Enterprise 1.10.2, 1.9.10, and 1.8.14.
CVSS 8.1 · Высокий · EPSS 0,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
nomad
- Версии
- ≥ 1.4.0, < 1.10.2: Затронуто (semver)
Обновитесь до 1.10.2
nomad enterprise
- Версии
- ≥ 1.4.0, < 1.10.2: Затронуто; ≥ 1.9.10: Не затронуто; ≥ 1.8.14: Не затронуто (semver)
Обновитесь до 1.8.14
nomad Ubuntu:18.04:LTS
- Версии
- 0.4.0+dfsg-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
nomad Ubuntu:20.04:LTS
- Версии
- 0.8.7+dfsg1-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления