p PatchFirst

CVE-2025-53833

CVE-2025-53833 · LaRecipe is vulnerable to Server-Side Template Injection attacks

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

LaRecipe is an application that allows users to create documentation with Markdown inside a Laravel app. Versions prior to 2.8.1 are vulnerable to Server-Side Template Injection (SSTI), which could potentially lead to Remote Code Execution (RCE) in vulnerable configurations. Attackers could execute arbitrary commands on the server, access sensitive environment variables, and/or escalate access depending on server configuration. Users are strongly advised to upgrade to version v2.8.1 or later to receive a patch.

CVSS 10.0 · Критический · EPSS 9,1% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • larecipe

    Версии
    • < 2.8.1: Затронуто

    Нет опубликованного исправления

  • binarytorch/larecipe Packagist

    Версии
    • v1.0.0
    • v1.0.1
    • v1.1.0
    • v1.2.0
    • v1.2.1
    • v1.2.2
    • v1.2.3
    • v1.2.4
    • v1.2.5
    • v1.3.0
    • v1.3.1
    • v1.3.2
    • v1.3.3
    • v1.3.4
    • v1.3.5
    • v1.3.6
    • v1.4.0
    • v2.0.0
    • v2.1.0
    • v2.1.1
    • v2.1.2
    • v2.1.3
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.3.0
    • v2.4.0
    • v2.4.1
    • v2.4.2
    • v2.4.3
    • v2.4.4
    • v2.5.0
    • v2.6.0
    • v2.6.1
    • v2.7.0
    • v2.8.0
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.8.1

    Обновитесь до 2.8.1

Первоисточники

Проверьте свой сервер →