p PatchFirst

CVE-2025-55753

CVE-2025-55753 · Apache HTTP Server: mod_md (ACME), unintended retry intervals

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures (~30 days in default configurations), to the backoff timer becoming 0. Attempts to renew the certificate then are repeated without delays until it succeeds. This issue affects Apache HTTP Server: from 2.4.30 before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

CVSS 7.5 · Высокий · EPSS 0,4% · Есть исправление

Опубликовано
Обновлено

Стек: system · web

Затронутые продукты и версии

  • apache httpd

    Версии
    • ≥ 2.4.30, < 2.4.66: Затронуто (semver)

    Обновитесь до 2.4.66

  • apache2 Debian:12

    Версии
    • 2.4.57-2
    • 2.4.57-3
    • 2.4.58-1
    • 2.4.59-1
    • 2.4.59-1~deb10u1
    • 2.4.59-1~deb11u1
    • 2.4.59-1~deb12u1
    • 2.4.59-2
    • 2.4.60-1
    • 2.4.61-1
    • 2.4.61-1~deb11u1
    • 2.4.61-1~deb12u1
    • 2.4.62-1
    • 2.4.62-1~deb11u1
    • 2.4.62-1~deb11u2
    • 2.4.62-1~deb12u1
    • 2.4.62-1~deb12u2
    • 2.4.62-2
    • 2.4.62-3
    • 2.4.62-4
    • 2.4.62-5
    • 2.4.62-6
    • 2.4.63-1
    • 2.4.64-1
    • 2.4.65-1
    • 2.4.65-1~deb11u1
    • 2.4.65-1~deb12u1
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1~deb11u1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-1~deb12u1

    Обновитесь до 2.4.66-1~deb12u1

  • apache2 Debian:13

    Версии
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-1~deb13u1

    Обновитесь до 2.4.66-1~deb13u1

  • apache2 Debian:14

    Версии
    • 2.4.65-2
    • 2.4.65-3
    • 2.4.66-1~deb11u1
    • 2.4.66-1~deb12u1
    • 2.4.66-1~deb12u2
    • 2.4.66-1~deb13u1
    • 2.4.66-1~deb13u2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-1

    Обновитесь до 2.4.66-1

  • apache2 Ubuntu:Pro:20.04:LTS

    Версии
    • 2.4.41-1ubuntu1
    • 2.4.41-4ubuntu1
    • 2.4.41-4ubuntu2
    • 2.4.41-4ubuntu3
    • 2.4.41-4ubuntu3.1
    • 2.4.41-4ubuntu3.3
    • 2.4.41-4ubuntu3.4
    • 2.4.41-4ubuntu3.5
    • 2.4.41-4ubuntu3.6
    • 2.4.41-4ubuntu3.7
    • 2.4.41-4ubuntu3.8
    • 2.4.41-4ubuntu3.9
    • 2.4.41-4ubuntu3.10
    • 2.4.41-4ubuntu3.11
    • 2.4.41-4ubuntu3.12
    • 2.4.41-4ubuntu3.13
    • 2.4.41-4ubuntu3.14
    • 2.4.41-4ubuntu3.15
    • 2.4.41-4ubuntu3.16
    • 2.4.41-4ubuntu3.17
    • 2.4.41-4ubuntu3.19
    • 2.4.41-4ubuntu3.20
    • 2.4.41-4ubuntu3.21
    • 2.4.41-4ubuntu3.23
    • 2.4.41-4ubuntu3.23+esm2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.41-4ubuntu3.23+esm3

    Обновитесь до 2.4.41-4ubuntu3.23+esm3

  • apache2 Ubuntu:22.04:LTS

    Версии
    • 2.4.48-3.1ubuntu3
    • 2.4.48-3.1ubuntu4
    • 2.4.51-2ubuntu1
    • 2.4.52-1ubuntu1
    • 2.4.52-1ubuntu2
    • 2.4.52-1ubuntu4
    • 2.4.52-1ubuntu4.1
    • 2.4.52-1ubuntu4.2
    • 2.4.52-1ubuntu4.3
    • 2.4.52-1ubuntu4.4
    • 2.4.52-1ubuntu4.5
    • 2.4.52-1ubuntu4.6
    • 2.4.52-1ubuntu4.7
    • 2.4.52-1ubuntu4.8
    • 2.4.52-1ubuntu4.9
    • 2.4.52-1ubuntu4.10
    • 2.4.52-1ubuntu4.11
    • 2.4.52-1ubuntu4.12
    • 2.4.52-1ubuntu4.13
    • 2.4.52-1ubuntu4.14
    • 2.4.52-1ubuntu4.15
    • 2.4.52-1ubuntu4.16
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.52-1ubuntu4.18

    Обновитесь до 2.4.52-1ubuntu4.18

  • apache2 Ubuntu:24.04:LTS

    Версии
    • 2.4.57-2ubuntu2
    • 2.4.57-2ubuntu3
    • 2.4.58-1ubuntu1
    • 2.4.58-1ubuntu2
    • 2.4.58-1ubuntu6
    • 2.4.58-1ubuntu7
    • 2.4.58-1ubuntu8
    • 2.4.58-1ubuntu8.1
    • 2.4.58-1ubuntu8.2
    • 2.4.58-1ubuntu8.3
    • 2.4.58-1ubuntu8.4
    • 2.4.58-1ubuntu8.5
    • 2.4.58-1ubuntu8.6
    • 2.4.58-1ubuntu8.7
    • 2.4.58-1ubuntu8.8
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.58-1ubuntu8.10

    Обновитесь до 2.4.58-1ubuntu8.10

  • apache2 Ubuntu:25.10

    Версии
    • 2.4.63-1ubuntu1
    • 2.4.63-1ubuntu3
    • 2.4.64-1ubuntu2
    • 2.4.64-1ubuntu3
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.64-1ubuntu3.2

    Обновитесь до 2.4.64-1ubuntu3.2

  • apache2 Ubuntu:26.04:LTS

    Версии
    • 2.4.64-1ubuntu3
    • 2.4.65-3ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-2ubuntu1

    Обновитесь до 2.4.66-2ubuntu1

Первоисточники

Проверьте свой сервер →