p PatchFirst

CVE-2025-57759

CVE-2025-57759 · Contao has improper privilege management for page and article fields

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.

CVSS 4.3 · Средний · EPSS 0,2% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • contao

    Версии
    • >= 5.3.0, < 5.3.38: Затронуто
    • >= 5.4.0-RC1, < 5.6.1: Затронуто

    Нет опубликованного исправления

  • contao/core-bundle Packagist

    Версии
    • 5.3.0
    • 5.3.1
    • 5.3.10
    • 5.3.11
    • 5.3.12
    • 5.3.13
    • 5.3.14
    • 5.3.15
    • 5.3.16
    • 5.3.17
    • 5.3.18
    • 5.3.19
    • 5.3.2
    • 5.3.20
    • 5.3.21
    • 5.3.22
    • 5.3.23
    • 5.3.24
    • 5.3.25
    • 5.3.26
    • 5.3.27
    • 5.3.28
    • 5.3.29
    • 5.3.3
    • 5.3.30
    • 5.3.31
    • 5.3.32
    • 5.3.33
    • 5.3.34
    • 5.3.35
    • 5.3.36
    • 5.3.37
    • 5.3.4
    • 5.3.5
    • 5.3.6
    • 5.3.7
    • 5.3.8
    • 5.3.9
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 5.3.0, < 5.3.38

    Обновитесь до 5.3.38

  • contao/core-bundle Packagist

    Версии
    • 5.4.0
    • 5.4.0-RC1
    • 5.4.0-RC2
    • 5.4.0-RC3
    • 5.4.0-RC4
    • 5.4.1
    • 5.4.10
    • 5.4.11
    • 5.4.12
    • 5.4.13
    • 5.4.14
    • 5.4.2
    • 5.4.3
    • 5.4.4
    • 5.4.5
    • 5.4.6
    • 5.4.7
    • 5.4.8
    • 5.4.9
    • 5.5.0
    • 5.5.0-RC1
    • 5.5.0-RC2
    • 5.5.0-RC3
    • 5.5.0-RC4
    • 5.5.1
    • 5.5.10
    • 5.5.11
    • 5.5.12
    • 5.5.13
    • 5.5.14
    • 5.5.15
    • 5.5.16
    • 5.5.2
    • 5.5.3
    • 5.5.4
    • 5.5.5
    • 5.5.6
    • 5.5.7
    • 5.5.8
    • 5.5.9
    • 5.6.0
    • 5.6.0-RC1
    • 5.6.0-RC2
    • 5.6.0-RC3
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 5.4.0-RC1, < 5.6.1

    Обновитесь до 5.6.1

  • contao/contao Packagist

    Версии
    • 5.3.0
    • 5.3.1
    • 5.3.10
    • 5.3.11
    • 5.3.12
    • 5.3.13
    • 5.3.14
    • 5.3.15
    • 5.3.16
    • 5.3.17
    • 5.3.18
    • 5.3.19
    • 5.3.2
    • 5.3.20
    • 5.3.21
    • 5.3.22
    • 5.3.23
    • 5.3.24
    • 5.3.25
    • 5.3.26
    • 5.3.27
    • 5.3.28
    • 5.3.29
    • 5.3.3
    • 5.3.30
    • 5.3.31
    • 5.3.32
    • 5.3.33
    • 5.3.34
    • 5.3.35
    • 5.3.36
    • 5.3.37
    • 5.3.4
    • 5.3.5
    • 5.3.6
    • 5.3.7
    • 5.3.8
    • 5.3.9
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 5.3.0, < 5.3.38

    Обновитесь до 5.3.38

  • contao/contao Packagist

    Версии
    • 5.4.0
    • 5.4.0-RC1
    • 5.4.0-RC2
    • 5.4.0-RC3
    • 5.4.0-RC4
    • 5.4.1
    • 5.4.10
    • 5.4.11
    • 5.4.12
    • 5.4.13
    • 5.4.14
    • 5.4.2
    • 5.4.3
    • 5.4.4
    • 5.4.5
    • 5.4.6
    • 5.4.7
    • 5.4.8
    • 5.4.9
    • 5.5.0
    • 5.5.0-RC1
    • 5.5.0-RC2
    • 5.5.0-RC3
    • 5.5.0-RC4
    • 5.5.1
    • 5.5.10
    • 5.5.11
    • 5.5.12
    • 5.5.13
    • 5.5.14
    • 5.5.15
    • 5.5.16
    • 5.5.2
    • 5.5.3
    • 5.5.4
    • 5.5.5
    • 5.5.6
    • 5.5.7
    • 5.5.8
    • 5.5.9
    • 5.6.0
    • 5.6.0-RC1
    • 5.6.0-RC2
    • 5.6.0-RC3
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 5.4.0-RC1, < 5.6.1

    Обновитесь до 5.6.1

Первоисточники

Проверьте свой сервер →