p PatchFirst

CVE-2025-59527

CVE-2025-59527 · FlowiseAI/Flowise has Server-Side Request Forgery (SSRF) vulnerability

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Flowise is a drag & drop user interface to build a customized large language model flow. In version 3.0.5, a Server-Side Request Forgery (SSRF) vulnerability was discovered in the /api/v1/fetch-links endpoint of the Flowise application. This vulnerability allows an attacker to use the Flowise server as a proxy to access internal network web services and explore their link structures. This issue has been patched in version 3.0.6.

CVSS 7.5 · Высокий · EPSS 5,2% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • flowise

    Версии
    • = 3.0.5: Затронуто

    Нет опубликованного исправления

  • flowise npm

    Версии
    • 3.0.5
    Затронутые диапазоны версий
    • SEMVER: ≥ 3.0.5, < 3.0.6

    Обновитесь до 3.0.6

Первоисточники

Проверьте свой сервер →