p PatchFirst

CVE-2025-59940

CVE-2025-59940 · mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

CVSS 6.5 · Средний · EPSS 0,3% · Есть исправление

Опубликовано
Обновлено

Стек: python

Затронутые продукты и версии

  • mkdocs-include-markdown-plugin

    Версии
    • < 7.1.8: Затронуто

    Нет опубликованного исправления

  • mkdocs-include-markdown-plugin PyPI

    Версии
    • 0.0.1
    • 0.0.2
    • 0.1.0
    • 1.0.0
    • 2.0.0
    • 2.1.0
    • 2.1.1
    • 2.1.2
    • 2.2.0
    • 2.3.0
    • 2.4.0
    • 2.5.0
    • 2.6.0
    • 2.6.1
    • 2.7.0
    • 2.7.1
    • 2.7.2
    • 2.8.0
    • 3.0.0
    • 3.0.1
    • 3.1.0
    • 3.1.1
    • 3.1.3
    • 3.1.4
    • 3.2.0
    • 3.2.1
    • 3.2.2
    • 3.2.3
    • 3.3.0
    • 3.4.0
    • 3.4.1
    • 3.5.0
    • 3.5.1
    • 3.5.2
    • 3.6.0
    • 3.6.1
    • 3.7.0
    • 3.7.1
    • 3.8.0
    • 3.8.1
    • 3.9.0
    • 3.9.1
    • 4.0.0
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 5.0.0
    • 5.1.0
    • 6.0.0
    • 6.0.1
    • 6.0.2
    • 6.0.3
    • 6.0.4
    • 6.0.5
    • 6.0.6
    • 6.0.7
    • 6.1.0
    • 6.1.1
    • 6.2.0
    • 6.2.1
    • 6.2.2
    • 7.0.0
    • 7.0.1
    • 7.1.1
    • 7.1.2
    • 7.1.3
    • 7.1.4
    • 7.1.5
    • 7.1.6
    • 7.1.7
    Затронутые диапазоны версий
    • ECOSYSTEM: < 7.1.8

    Обновитесь до 7.1.8

Первоисточники

Проверьте свой сервер →