p PatchFirst

CVE-2025-61668

CVE-2025-61668 · @plone/volto vulnerable to potential DoS by invoking specific URL by anonymous user

CVSS 8.7 · Высокий · EPSS 0,4% · Есть исправление

Затронуты ли вы?

  • voltoНет опубликованного исправления
  • @plone/volto npmОбновитесь до 16.34.1

Как узнать установленную версию:

npm ls @plone/volto

Бесплатная проверка покажет рейтинг сервера и подсветит, требует ли внимания volto и остальные программы. Без регистрации; имена серверов и IP-адреса не отправляются. Номера CVE, версии исправлений и рекомендации — в платном мониторинге.

curl -fsSL https://ru.patchfirst.dev/check.sh | sh
Проверить сервер бесплатно →

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Volto is a ReactJS-based frontend for the Plone Content Management System. Versions 16.34.0 and below, 17.0.0 through 17.22.1, 18.0.0 through 18.27.1, and 19.0.0-alpha.1 through 19.0.0-alpha.5, an anonymous user could cause the NodeJS server part of Volto to quit with an error when visiting a specific URL. This issue is fixed in versions 16.34.1, 17.22.2, 18.27.2 and 19.0.0-alpha.6.

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • volto

    Версии
    • < 16.34.1: Затронуто
    • >= 17.0.0, < 17.22.2: Затронуто
    • >= 18.0.0, < 18.27.2: Затронуто
    • >= 19.0.0-alpha.1, < 19.0.0-alpha.6: Затронуто

    Нет опубликованного исправления

  • @plone/volto npm

    Затронутые диапазоны версий
    • SEMVER: < 16.34.1

    Обновитесь до 16.34.1

  • @plone/volto npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 17.0.0, < 17.22.2

    Обновитесь до 17.22.2

  • @plone/volto npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 18.0.0, < 18.27.2

    Обновитесь до 18.27.2

  • @plone/volto npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 19.0.0-alpha.1, < 19.0.0-alpha.6

    Обновитесь до 19.0.0-alpha.6

Первоисточники

Проверьте свой сервер →