p PatchFirst

CVE-2025-62713

CVE-2025-62713 · Kottster app reinitialization can be re-triggered allowing command injection in development mode

CVSS 7.2 · Высокий · EPSS 0,6% · Есть исправление

Затронуты ли вы?

Как узнать установленную версию:

npm ls @kottster/server

Бесплатная проверка покажет рейтинг сервера и подсветит, требует ли внимания kottster и остальные программы. Без регистрации; имена серверов и IP-адреса не отправляются. Номера CVE, версии исправлений и рекомендации — в платном мониторинге.

curl -fsSL https://ru.patchfirst.dev/check.sh | sh
Проверить сервер бесплатно →

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • kottster

    Версии
    • >= 3.2.0, < 3.3.2: Затронуто

    Нет опубликованного исправления

  • @kottster/server npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 3.2.0, < 3.3.2

    Обновитесь до 3.3.2

Первоисточники

Проверьте свой сервер →