CVE-2025-65099
CVE-2025-65099 · Claude Code vulnerable to command execution prior to startup trust dialog
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Claude Code is an agentic coding tool. Prior to version 1.0.39, when running on a machine with Yarn 3.0 or above, Claude Code could have been tricked to execute code contained in a project via yarn plugins before the user accepted the startup trust dialog. Exploiting this would have required a user to start Claude Code in an untrusted directory and to be using Yarn 3.0 or above. This issue has been patched in version 1.0.39.
CVSS 7.7 · Высокий · EPSS 0,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: node
Затронутые продукты и версии
claude-code
- Версии
- < 1.0.39: Затронуто
Нет опубликованного исправления
@anthropic-ai/claude-code npm
- Затронутые диапазоны версий
- SEMVER: < 1.0.39
Обновитесь до 1.0.39