p PatchFirst

CVE-2025-70791

CVE-2025-70791

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Cross Site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.

CVSS 6.1 · Средний · EPSS 0,3% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • microweber/microweber Packagist

    Версии
    • 0.9.346
    • 0.93
    • 0.931
    • 0.934
    • 0.951
    • 1.0.3
    • 1.0.4
    • 1.0.5
    • 1.0.6
    • 1.0.7
    • 1.1
    • v1.2.10
    • v1.2.11
    • v1.2.12
    • v1.2.13
    • v1.2.14
    • v1.2.15
    • v1.2.16
    • v1.2.17
    • v1.2.18
    • v1.2.19
    • v1.2.20
    • v1.2.21
    • v1.2.3
    • v1.2.4
    • v1.2.5
    • v1.2.6
    • v1.2.7
    • v1.2.8
    • v1.2.9
    • v1.3.0
    • v1.3.1
    • v1.3.2
    • v1.3.3
    • v1.3.4
    • v2.0.0
    • v2.0.1
    • v2.0.10
    • v2.0.11
    • v2.0.12
    • v2.0.13
    • v2.0.14
    • v2.0.15
    • v2.0.16
    • v2.0.17
    • v2.0.18
    • v2.0.19
    • v2.0.3
    • v2.0.4
    • v2.0.5
    • v2.0.6
    • v2.0.7
    • v2.0.8
    • v2.0.9
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.0.20

    Обновитесь до 2.0.20

Первоисточники

Проверьте свой сервер →