p PatchFirst

CVE-2026-0824

CVE-2026-0824 · questdb ui Web Console cross site scripting

CVSS 5.1 · Средний · EPSS 0,3% · Есть исправление

Затронуты ли вы?

  • uiНет опубликованного исправления
  • @questdb/web-console npmОбновитесь до 1.1.10

Как узнать установленную версию:

npm ls @questdb/web-console

Бесплатная проверка покажет рейтинг сервера и подсветит, требует ли внимания ui и остальные программы. Без регистрации; имена серверов и IP-адреса не отправляются. Номера CVE, версии исправлений и рекомендации — в платном мониторинге.

curl -fsSL https://ru.patchfirst.dev/check.sh | sh
Проверить сервер бесплатно →

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A security flaw has been discovered in questdb ui up to 1.11.9. Impacted is an unknown function of the component Web Console. The manipulation results in cross site scripting. The attack can be executed remotely. The exploit has been released to the public and may be used for attacks. Upgrading to version 1.1.10 is recommended to address this issue. The patch is identified as b42fd9f18476d844ae181a10a249e003dafb823d. You should upgrade the affected component. The vendor confirmed early that the fix "is going to be released as a part of QuestDB 9.3.0" as well.

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • ui

    Версии
    • 1.11.0: Затронуто
    • 1.11.1: Затронуто
    • 1.11.2: Затронуто
    • 1.11.3: Затронуто
    • 1.11.4: Затронуто
    • 1.11.5: Затронуто
    Все версии (11)
    • 1.11.6: Затронуто
    • 1.11.7: Затронуто
    • 1.11.8: Затронуто
    • 1.11.9: Затронуто
    • 1.1.10: Не затронуто

    Нет опубликованного исправления

  • @questdb/web-console npm

    Затронутые диапазоны версий
    • SEMVER: < 1.1.10

    Обновитесь до 1.1.10

Первоисточники

Проверьте свой сервер →