CVE-2026-105848
CVE-2026-105848 · Payload: Insufficient Access Control in Stripe REST Proxy
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.
CVSS 6.4 · Средний · EPSS 0,2% · Есть исправление
- Опубликовано
- Обновлено
Стек: node
Затронутые продукты и версии
payload
- Версии
- < 3.90.0: Затронуто
- >= 4.0.0-canary.0, < 4.0.0-canary.34: Затронуто
Нет опубликованного исправления
plugin-stripe
- Версии
- < 3.90.0: Затронуто
- >= 4.0.0-canary.0, < 4.0.0-canary.34: Затронуто
Нет опубликованного исправления
@payloadcms/plugin-stripe npm
- Затронутые диапазоны версий
- SEMVER: < 3.90.0
Обновитесь до 3.90.0
@payloadcms/plugin-stripe npm
- Затронутые диапазоны версий
- SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.34
Обновитесь до 4.0.0-canary.34