p PatchFirst

CVE-2026-105855

CVE-2026-105855 · Payload: Field-level password update restrictions were not enforced

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, the server fails to enforce a field-level access.update restriction on the password field of an authentication collection. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

CVSS 7.6 · Высокий · EPSS 0,2% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • payload

    Версии
    • < 3.90.0: Затронуто
    • >= 4.0.0-canary.0, < 4.0.0-canary.34: Затронуто

    Нет опубликованного исправления

  • payload npm

    Затронутые диапазоны версий
    • SEMVER: < 3.90.0

    Обновитесь до 3.90.0

  • payload npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.34

    Обновитесь до 4.0.0-canary.34

Первоисточники

Проверьте свой сервер →