p PatchFirst

CVE-2026-108780

CVE-2026-108780 · Apache Kylin: Potential JDBC source configuration validation issue

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

EPSS 0,2%

Опубликовано
Обновлено

Затронутые продукты и версии

  • apache kylin

    Версии
    • ≥ 4.0.0, ≤ 5.0.4: Затронуто (semver)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →