p PatchFirst

CVE-2026-21893

CVE-2026-21893 · n8n Vulnerable to Command Injection in Community Package Installation

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

n8n is an open source workflow automation platform. From version 0.187.0 to before 1.120.3, a command injection vulnerability was identified in n8n’s community package installation functionality. The issue allowed authenticated users with administrative permissions to execute arbitrary system commands on the n8n host under specific conditions. This issue has been patched in version 1.120.3.

CVSS 9.4 · Критический · EPSS 1,6% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • n8n

    Версии
    • >= 0.187.0, < 1.120.3: Затронуто

    Нет опубликованного исправления

  • n8n npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 0.187.0, < 1.120.3

    Обновитесь до 1.120.3

Первоисточники

Проверьте свой сервер →