p PatchFirst

CVE-2026-22704

CVE-2026-22704 · HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.

CVSS 8.1 · Высокий · EPSS 1,0% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • issues

    Версии
    • >= 11.0.6, < 25.0.0: Затронуто

    Нет опубликованного исправления

  • @haxtheweb/haxcms-nodejs npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 11.0.6, < 25.0.0

    Обновитесь до 25.0.0

Первоисточники

Проверьте свой сервер →