CVE-2026-23918
CVE-2026-23918 · Apache HTTP Server: http2: double free and possible RCE on early reset
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Double Free and possible RCE vulnerability in Apache HTTP Server with the HTTP/2 protocol. This issue affects Apache HTTP Server: 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
CVSS 8.8 · Высокий · EPSS 49,7% · Публичный эксплойт · Есть исправление
- Опубликовано
- Обновлено
Затронутые продукты и версии
apache httpd
- Версии
- 2.4.66: Затронуто (semver)
Нет опубликованного исправления
apache2 Debian:12
- Версии
- 2.4.57-2
- 2.4.57-3
- 2.4.58-1
- 2.4.59-1
- 2.4.59-1~deb10u1
- 2.4.59-1~deb11u1
- 2.4.59-1~deb12u1
- 2.4.59-2
- 2.4.60-1
- 2.4.61-1
- 2.4.61-1~deb11u1
- 2.4.61-1~deb12u1
- 2.4.62-1
- 2.4.62-1~deb11u1
- 2.4.62-1~deb11u2
- 2.4.62-1~deb12u1
- 2.4.62-1~deb12u2
- 2.4.62-2
- 2.4.62-3
- 2.4.62-4
- 2.4.62-5
- 2.4.62-6
- 2.4.63-1
- 2.4.64-1
- 2.4.65-1
- 2.4.65-1~deb11u1
- 2.4.65-1~deb12u1
- 2.4.65-2
- 2.4.65-3
- 2.4.66-1
- 2.4.66-1~deb11u1
- 2.4.66-1~deb12u1
- 2.4.66-1~deb12u2
- 2.4.66-1~deb13u1
- 2.4.66-1~deb13u2
- 2.4.66-2
- 2.4.66-3
- 2.4.66-4
- 2.4.66-5
- 2.4.66-6
- 2.4.66-7
- 2.4.66-8
- 2.4.67-1~deb11u1
- 2.4.67-1~deb11u2
- 2.4.67-1~deb11u3
- 2.4.67-1~deb12u1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-1~deb12u2
Обновитесь до 2.4.67-1~deb12u2
apache2 Debian:13
- Версии
- 2.4.65-2
- 2.4.65-3
- 2.4.66-1~deb11u1
- 2.4.66-1~deb12u1
- 2.4.66-1~deb12u2
- 2.4.66-1~deb13u1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.66-1~deb13u2
Обновитесь до 2.4.66-1~deb13u2
apache2 Debian:14
- Версии
- 2.4.65-2
- 2.4.65-3
- 2.4.66-1
- 2.4.66-1~deb11u1
- 2.4.66-1~deb12u1
- 2.4.66-1~deb12u2
- 2.4.66-1~deb13u1
- 2.4.66-1~deb13u2
- 2.4.66-2
- 2.4.66-3
- 2.4.66-4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.66-5
Обновитесь до 2.4.66-5
apache2 Ubuntu:26.04:LTS
- Версии
- 2.4.64-1ubuntu3
- 2.4.65-3ubuntu1
- 2.4.66-2ubuntu1
- 2.4.66-2ubuntu2
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.66-2ubuntu2.1
Обновитесь до 2.4.66-2ubuntu2.1
Первоисточники
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/05/04/19
- https://access.redhat.com/security/cve/CVE-2026-23918
- https://bugzilla.redhat.com/show_bug.cgi?id=2465304
- https://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-23918.json
- https://access.redhat.com/errata/RHSA-2026:13938
- https://nvd.nist.gov/vuln/detail/CVE-2026-23918