CVE-2026-25958
CVE-2026-25958 · Cube privilege escalation via a specially crafted request
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Cube is a semantic layer for building data applications. From 0.27.19 to before 1.5.13, 1.4.2, and 1.0.14, it is possible to make a specially crafted request with a valid API token that leads to privilege escalation. This vulnerability is fixed in 1.5.13, 1.4.2, and 1.0.14.
CVSS 7.7 · Высокий · EPSS 0,4% · Есть исправление
- Опубликовано
- Обновлено
Стек: node
Затронутые продукты и версии
cube
- Версии
- >= 0.27.19, < 1.0.14: Затронуто
- >= 1.1.0, < 1.4.2: Затронуто
- >= 1.5.0, < 1.5.13: Затронуто
Нет опубликованного исправления
@cubejs-backend/server-core npm
- Затронутые диапазоны версий
- SEMVER: ≥ 0.27.19, < 1.0.14
Обновитесь до 1.0.14
@cubejs-backend/server-core npm
- Затронутые диапазоны версий
- SEMVER: ≥ 1.1.0, < 1.4.2
Обновитесь до 1.4.2
@cubejs-backend/server-core npm
- Затронутые диапазоны версий
- SEMVER: ≥ 1.5.0, < 1.5.13
Обновитесь до 1.5.13