p PatchFirst

CVE-2026-29053

CVE-2026-29053 · Ghost Vulnerable to Remote Code Execution via Malicious Themes

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Ghost is a Node.js content management system. From version 0.7.2 to 6.19.0, specifically crafted malicious themes can execute arbitrary code on the server running Ghost. This issue has been patched in version 6.19.1.

CVSS 7.7 · Высокий · EPSS 4,8% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • ghost

    Версии
    • >= 0.7.2, < 6.19.1: Затронуто

    Нет опубликованного исправления

  • ghost npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 0.7.2, < 6.19.1

    Обновитесь до 6.19.1

Первоисточники

Проверьте свой сервер →