CVE-2026-41076
CVE-2026-41076 · RT: LDAP authentication bypass via empty password
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.9 and prior in addition to 6.0.0 through 6.0.2 contain an authentication bypass vulnerability in RT installations that use LDAP/AD for user authentication. Under certain LDAP server configurations, an attacker may be able to authenticate as any LDAP-backed RT user without supplying valid credentials. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by reviewing their LDAP server's authentication policy to ensure it rejects unauthenticated bind attempts. Upgrading RT remains the recommended fix.
CVSS 8.1 · Высокий · EPSS 0,4% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
rt
- Версии
- < 5.0.10: Затронуто
- >= 6.0.0, < 6.0.3: Затронуто
Нет опубликованного исправления
request-tracker4 Debian:12
- Версии
- 4.4.6+dfsg-1.1
- 4.4.6+dfsg-1.1+deb12u1
- 4.4.6+dfsg-1.1+deb12u2
- 4.4.6+dfsg-1.1+deb12u3
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u4
Обновитесь до 4.4.6+dfsg-1.1+deb12u4
request-tracker5 Debian:12
- Версии
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- 5.0.3+dfsg-3~deb12u2
- 5.0.3+dfsg-3~deb12u3
- 5.0.3+dfsg-3~deb12u4
- 5.0.3+dfsg-3~deb12u5
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u6
Обновитесь до 5.0.3+dfsg-3~deb12u6
request-tracker5 Debian:13
- Версии
- 5.0.7+dfsg-4
- 5.0.7+dfsg-4+deb13u1
- 5.0.7+dfsg-4+deb13u2
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3
Обновитесь до 5.0.7+dfsg-4+deb13u3
request-tracker5 Debian:14
- Версии
- 5.0.7+dfsg-4
- 5.0.7+dfsg-5
- 5.0.7+dfsg-6
- 5.0.9+dfsg-1
- 5.0.9+dfsg-2
- 5.0.9+dfsg-3
- 5.0.9+dfsg-4
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.10+dfsg-1
Обновитесь до 5.0.10+dfsg-1
request-tracker4 Ubuntu:16.04:LTS
- Версии
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker4 Ubuntu:Pro:18.04:LTS
- Версии
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- 4.4.2-2ubuntu0.1~esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker4 Ubuntu:20.04:LTS
- Версии
- 4.4.3-2
- 4.4.3-2+deb10u3build0.20.04.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker4 Ubuntu:22.04:LTS
- Версии
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu1.22.04.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker5 Ubuntu:Pro:22.04:LTS
- Версии
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2
Обновитесь до 5.0.1+dfsg-1ubuntu1+esm2
request-tracker4 Ubuntu:24.04:LTS
- Версии
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu2
- 4.4.7+dfsg-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker5 Ubuntu:Pro:24.04:LTS
- Версии
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2
Обновитесь до 5.0.5+dfsg-2ubuntu0.1~esm2
request-tracker4 Ubuntu:25.10
- Версии
- 4.4.7+dfsg-4syncable1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker5 Ubuntu:25.10
- Версии
- 5.0.7+dfsg-2
- 5.0.7+dfsg-3
- 5.0.7+dfsg-4
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker4 Ubuntu:26.04:LTS
- Версии
- 4.4.7+dfsg-4syncable1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
request-tracker5 Ubuntu:Pro:26.04:LTS
- Версии
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1
Обновитесь до 5.0.7+dfsg-6ubuntu0.1~esm1