p PatchFirst

CVE-2026-41990

CVE-2026-41990

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Libgcrypt before 1.12.2 mishandles Dilithium signing. Writes to a static array lack a bounds check but do not use attacker-controlled data.

CVSS 4.0 · Средний · EPSS 0,2% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • libgcrypt

    Версии
    • ≥ 1.12.0, < 1.12.2: Затронуто (semver)

    Обновитесь до 1.12.2

  • libgcrypt20 Debian:14

    Версии
    • 1.11.0+git20250114-1
    • 1.11.0-7
    • 1.11.1-1
    • 1.11.2-1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-1
    • 1.12.0-2
    • 1.12.1-1
    • 1.12.1-2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.12.2-1

    Обновитесь до 1.12.2-1

  • libgcrypt20 Ubuntu:Pro:FIPS-updates:24.04:LTS

    Версии
    • 1.10.3-2ubuntu0.1~Fips1~rc6
    • 1.10.3-2ubuntu0.1~Fips1~rc7
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1~Fips1~rc11

    Обновитесь до 1.12.0-2ubuntu0.1~Fips1~rc11

  • libgcrypt20 Ubuntu:26.04:LTS

    Версии
    • 1.11.0-7build1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1

    Обновитесь до 1.12.0-2ubuntu0.1

Первоисточники

Проверьте свой сервер →