CVE-2026-47760
CVE-2026-47760 · TinyMCE Cross-Site Scripting (XSS) vulnerability using sanitization bypass through nested SVGs
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
CVSS 8.7 · Высокий · EPSS 0,2% · Есть исправление
- Опубликовано
- Обновлено
Затронутые продукты и версии
tinymce
- Версии
- >= 6.0.0, < 7.1.0: Затронуто
Нет опубликованного исправления
tinymce npm
- Затронутые диапазоны версий
- SEMVER: ≥ 6.8.0, < 7.1.0
Обновитесь до 7.1.0
tinymce NuGet
- Версии
- 6.8.0
- 6.8.1
- 6.8.2
- 6.8.3
- 6.8.4
- 6.8.5
- 6.8.6
- 7.0.0
- 7.0.1
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 6.8.0, < 7.1.0
Обновитесь до 7.1.0
tinymce/tinymce Packagist
- Версии
- 6.8.0
- 6.8.1
- 6.8.2
- 6.8.3
- 6.8.4
- 6.8.5
- 6.8.6
- 7.0.0
- 7.0.1
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 6.8.0, < 7.1.0
Обновитесь до 7.1.0
tinymce Ubuntu:16.04:LTS
- Версии
- 3.4.8+dfsg0-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
tinymce Ubuntu:18.04:LTS
- Версии
- 3.4.8+dfsg0-2
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
tinymce Ubuntu:20.04:LTS
- Версии
- 3.4.8+dfsg0-2
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления