CVE-2026-7474
CVE-2026-7474 · Nomad vulnerable to path traversal in dynamic host volume which may lead to code execution
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
HashiCorp Nomad and Nomad Enterprise prior to 2.0.1 are vulnerable to code execution on the client host through a path traversal attack. This vulnerability (CVE-2026-7474) is fixed in Nomad 2.0.1, 1.11.5 and 1.10.11.
CVSS 8.8 · Высокий · EPSS 8,2% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
nomad
- Версии
- ≥ 1.10.0, < 2.0.1: Затронуто (semver)
Обновитесь до 2.0.1
nomad enterprise
- Версии
- ≥ 1.10.0, < 2.0.1: Затронуто; ≥ 1.10.11: Не затронуто; ≥ 1.11.5: Не затронуто (semver)
Обновитесь до 1.10.11
nomad Ubuntu:18.04:LTS
- Версии
- 0.4.0+dfsg-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
nomad Ubuntu:20.04:LTS
- Версии
- 0.8.7+dfsg1-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления